Support

  1. PGITIWebsite
  2. General
  3. Wednesday, December 05 2018, 05:16 PM
  4.  Subscribe via email
Hello,

A new user registration is not receiving the email to validate their registration request.

We have the settings:
New User Account Activation : 'Administrator'

After registering we get the message on the screen: Your account has been created and an activation link has been sent to the email address you entered. Note that you must activate the account by selecting the activation link when you get the email before you can login.

However no email comes.
If we use the setting New User Account Activation: 'Self'
The email is received.

Any ideas what could be the problem. It used to work for us but we recently updated to the latest versions of Joomla (3.9.1) and Easy Profile (Pro 2.6.3).

Thanks
admin Accepted Answer
Admin
Hi,
this email was sent by Joomla (not Easy Profile), but if you does not receive it you need to check these things:
- Check in the SPAM folder, as long as you use PHP Mail in Global configuration to send emails then there is a high probability that emails will end up in spam folder
- Check your email configuration, go to System->Global Configuration, go to "Server" tab, click to button "Send Test Mail" and see the result
  1. 5 days ago
  2. General
  3. # 1
PGITIWebsite Accepted Answer
Pro
Thanks for your answer. The thing is that we are receiving an email if we set New a account activation to ‘Self’.
It is in the case of the setting ‘Administrator’ where the email is not being sent to the user for validation.
We will raise this to Joomla if this setting is not Easy Profile.
  1. 5 days ago
  2. General
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Request Support

Support is currently Offline

Support Availability

Working days: Monday to Friday. The support staff is not available on weekends; in the most of cases tickets will not be answered during that time.

Reply time: Depending on the complexity of your support issue it's usually between a few minutes and 24 hours for paid members and about one week for free members. When we expect longer delays we will notify you.

Guidelines

Before you post: read the documentation and search the forums for an answer to your question.

When you post: include Site Details if you request a support (you can use the form below the reply in Site Details tab).

Auto Solved Question: If after a week the author of the post does not reply to a request by moderator, the question will be marked as resolved.

Language: only English

Easy Profile® is not affiliated with or endorsed by Open Source Matters or the Joomla Project. Joomla is Free Software released under the GNU/GPL License.