Support

  1. joris85
  2. General
  3. Tuesday, December 22 2020, 10:32 AM
  4.  Subscribe via email
Hi guys,

I have a weird issue.
I hope you can help me out or point in a direction to look at.
Images and content dissapear on list view and profile view.
Images get forced display none in some browsers (chrome, mac, windows).
https://www.dropbox.com/s/3b3dcfjml7r9lw2/bug-landgilde-profile%20missing.mov?dl=0

Also with Protostar enabled:
https://www.dropbox.com/s/0tp7aojldm7flrx/Schermafbeelding%202020-12-22%20om%2010.29.58.png?dl=0

If you need login credentials let me know.
Love to get some support here :-)
References
  1. https://landgilde.nl/advertentie/435
joris85 Accepted Answer
Pro
I found it, it is because of an addblock.
Is there a way this addblock does not see it as an add?
  1. 4 weeks ago
  2. General
  3. # 1
admin Accepted Answer
Admin
Hi,
sorry but I don't now, there is some error or log message from AdBlock to understand why it block this content?
  1. 4 weeks ago
  2. General
  3. # 2
joris85 Accepted Answer
Pro
No error loggin.
All kind of links, files, ulr's have the dutch name for add.
So maybe thats an issue, for now i leave it with the customer if they want to pay for figuring it out.
It is not something that is our fault if you ask me.
If you have an addblock you can expect things like this.

Thanks!
  1. 4 weeks ago
  2. General
  3. # 3
admin Accepted Answer
Admin
Hi,
I have just tested with "AdBlock" and "Adblocker for Chrome - NoAds" (both on Google Chrome browser) and there is not any issue :o
  1. 4 weeks ago
  2. General
  3. # 4
joris85 Accepted Answer
Pro
Hi Easy profile,

Well on a mac with AdBlock on chrome i do not see the right content.
For now i give a popup with engagebox that we see an adblocker and that it could hide some content.

Thanks for checkin in with me and the fast support!
  1. 4 weeks ago
  2. General
  3. # 5
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Request Support

Support is currently Offline

Support Availability

Working days: Monday to Friday. The support staff is not available on weekends; in the most of cases tickets will not be answered during that time.

Reply time: Depending on the complexity of your support issue it's usually between a few minutes and 24 hours for paid members and about one week for free members. When we expect longer delays we will notify you.

Guidelines

Before you post: read the documentation and search the forums for an answer to your question.

When you post: include Site Details if you request a support (you can use the form below the reply in Site Details tab).

Auto Solved Question: If after a week the author of the post does not reply to a request by moderator, the question will be marked as resolved.

Language: only English

Search Users

Easy ProfileĀ® is not affiliated with or endorsed by Open Source Matters or the Joomla Project. Joomla is Free Software released under the GNU/GPL License.