Support

  1. Fred_Zenozzograte
  2. Support
  3. Tuesday, December 05 2017, 02:20 AM
  4.  Subscribe via email
Custom fields are not appearing in none the user profiles, whether front or admin.

I have created a lookup list as a custom field but it just does not display.

The core fields from Easy-Profile do display

Any tips how to overcome this?
Fred_Zenozzograte Accepted Answer
Pro
Nevermind; my bad,

Permissions were all over the shop.
  1. more than a month ago
  2. Support
  3. # 1
admin Accepted Answer
Admin
Hi,
sorry for late reply, it was night for night.
Nevermind; my bad,
Permissions were all over the shop.
Great :D
  1. more than a month ago
  2. Support
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Request Support

Support is currently Offline

Support Availability

Working days: Monday to Friday. The support staff is not available on weekends; in the most of cases tickets will not be answered during that time.

Reply time: Depending on the complexity of your support issue it's usually between a few minutes and 24 hours for paid members and about one week for free members. When we expect longer delays we will notify you.

Guidelines

Before you post: read the documentation and search the forums for an answer to your question.

When you post: include Site Details if you request a support (you can use the form below the reply in Site Details tab).

Auto Solved Question: If after a week the author of the post does not reply to a request by moderator, the question will be marked as resolved.

Language: only English

Easy ProfileĀ® is not affiliated with or endorsed by Open Source Matters or the Joomla Project. Joomla is Free Software released under the GNU/GPL License.