Support

  1. wilfred-galea
  2. Support
  3. Thursday, March 22 2018, 11:05 AM
  4.  Subscribe via email
Order ID: 26T978835J9908704

Yesterday we updated easy-profile and fb login is not working.

Your support is really needed.

Thanks
Wilfred Galea
Attachments (3)
admin Accepted Answer
Admin
Hi,
from this error seems that you have not specified the correct domain in your Facebook app, but from your screenshot the field App Domain seems valid.

This seems a facebook problem, can you please try by creating another app?
  1. more than a month ago
  2. Support
  3. # 1
wilfred-galea Accepted Answer
Pro
Hi,

I have created another app but still it is not working. Here are print screens.

Looking forward to your help.

Regards
Wilfred
Attachments (2)
  1. more than a month ago
  2. Support
  3. # 2
admin Accepted Answer
Admin
Hi,
after some investigation seems that Facebook allow login only from HTTPS sites, this is something that has been added recently.

Have you filled also Redirect URIs in according with all App domains (see screenshot)?
Attachments (1)
  1. more than a month ago
  2. Support
  3. # 3
wilfred-galea Accepted Answer
Pro
Hi,

I am going around in circles and fb login is not working. I have easy-profile on another site and it is working - I did not update easy-profile. could you please help me create fb login on the site thesynapse.net as users normally use this to login.

I created another app and as I told you above - it does not work. I reset my first app but getting same as screen shots I sent you.

Looking forward to your help.

Best Regards
Wilfred Galea
  1. more than a month ago
  2. Support
  3. # 4
admin Accepted Answer
Admin
Hi,
Can you please post me screenshot from Facebook Login->Settings (like screenshot in my previous reply) ?
  1. more than a month ago
  2. Support
  3. # 5
wilfred-galea Accepted Answer
Pro
Hi,

Here are the screenshots of the fb login settings we have been using which is now producing the screen shots I had sent you in my first post. The only thing I have done after the errors was to reset the password but still getting same error.

I had created another app but since it does not work either I deleted it.

Regards
Wilfred Galea
Attachments (2)
  1. more than a month ago
  2. Support
  3. # 6
admin Accepted Answer
Admin
Hi,
missing urls at "Valid Oauth Redirect URIs", see step 4 at http://docs.easy-profile.com/index.php/article/social-connect-facebook
  1. more than a month ago
  2. Support
  3. # 7
wilfred-galea Accepted Answer
Pro
Hi,

It seems it does not allow us to use http: as stated in step 4 - before update easy-profile fb login worked smoothly and the installation on another website we have still works.

Can you help pls perhaps I am missing something.

Thanks and best regards
Wilfred Galea
  1. more than a month ago
  2. Support
  3. # 8
admin Accepted Answer
Admin
Hi,
Facebook have made many updates in the last year, now in the new Apps it requires "Valid Oauth Redirect URIs" (this was added 6 months ago) and Https (this is something of very new, so our docs does not contain any reference, we will update soon)

before update easy-profile

This is not something that regards Easy Profile updates.

the installation on another website we have still works

This happen because your Facebook apps on this site is a old version (so not require something like https) but it is not yet deprecated (so it works)
  1. more than a month ago
  2. Support
  3. # 9
wilfred-galea Accepted Answer
Pro
Hi,

I have followed step 4 using https://www.thesynapse.eu but I am getting the same error - nothing changed.

Your help is really needed.

Thanks

Best Regards
Wilfred
  1. more than a month ago
  2. Support
  3. # 10
admin Accepted Answer
Admin
Can you please send me the screenshots of your new Facebook App configuration?
  1. more than a month ago
  2. Support
  3. # 11
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Request Support

Support is currently Online

Support Availability

Working days: Monday to Friday. The support staff is not available on weekends; in the most of cases tickets will not be answered during that time.

Reply time: Depending on the complexity of your support issue it's usually between a few minutes and 24 hours for paid members and about one week for free members. When we expect longer delays we will notify you.

Guidelines

Before you post: read the documentation and search the forums for an answer to your question.

When you post: include Site Details if you request a support (you can use the form below the reply in Site Details tab).

Auto Solved Question: If after a week the author of the post does not reply to a request by moderator, the question will be marked as resolved.

Language: only English

Easy ProfileĀ® is not affiliated with or endorsed by Open Source Matters or the Joomla Project. Joomla is Free Software released under the GNU/GPL License.