Support

  1. Ivo Downes
  2. General
  3. Tuesday, June 13 2017, 12:00 PM
  4.  Subscribe via email
For the field type link I encounter problems because many users just type in the url without http:// but only www.
Since ALL urls must follow the http or https the script should automatically insert the http:// but not give out an error for this case.

What do you think?
Easy Profile Support Accepted Answer
Admin
the script should automatically insert the http://

it is already so. Try to check if you have some javascript error.
  1. more than a month ago
  2. General
  3. # 1
Ivo Downes Accepted Answer
Pro
Is the script also working in back end?
  1. more than a month ago
  2. General
  3. # 2
Easy Profile Support Accepted Answer
Admin
Yes
  1. more than a month ago
  2. General
  3. # 3
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Request Support

Support is currently Offline

Support Availability

Working days: Monday to Friday. The support staff is not available on weekends; in the most of cases tickets will not be answered during that time.

Reply time: Depending on the complexity of your support issue it's usually between a few minutes and 24 hours for paid members and about one week for free members. When we expect longer delays we will notify you.

Guidelines

Before you post: read the documentation and search the forums for an answer to your question.

When you post: include Site Details if you request a support (you can use the form below the reply in Site Details tab).

Auto Solved Question: If after a week the author of the post does not reply to a request by moderator, the question will be marked as resolved.

Language: only English

Easy ProfileĀ® is not affiliated with or endorsed by Open Source Matters or the Joomla Project. Joomla is Free Software released under the GNU/GPL License.