Support

  1. bruno fournies
  2. General
  3. Monday, February 12 2018, 09:12 PM
  4.  Subscribe via email
Hi there, im using the basic version of easyprofile, and i have two selectlist, one for regions and another for cities inside that regions, depends of the value of the first one, the options of the second one will be displayed. i try to use the "Fill following parameter to get Options from DB table" option in the select list but, nothing happens in the form, the second selectlist block and dont show any option.

can you help me?
in the photos are my configuration if you can see a problem there.

Thanks!
Attachments (3)
Easy Profile Support Accepted Answer
Admin
Hi,
the problem is on the options of first select, now you have:
0|XV de Arica y Parinacota
......

so when I select "XV de Arica y Parinacota" then the second select search value with region = 0 because 0 is the value.

you should set options like these:
XV de Arica y Parinacota|XV de Arica y Parinacota
.....
  1. 5 days ago
  2. General
  3. # 1
bruno fournies Accepted Answer
Basic
dont work :( i put it that way and also try to change it in the DB replacing "XV de Arica y Parinacota" with 0, but stills the select list is blocking, im trying only with two options in the second select list, do i have to completed to all options? because the first select list have 13 options. dont know if that crashed the second one

attached a new photo of the db
Attachments (1)
  1. 5 days ago
  2. General
  3. # 2
Easy Profile Support Accepted Answer
Admin
Hi,
can you please post me your site details to check your configuration? if yes then you can use the form below the reply in "Site Details" tab
  1. 5 days ago
  2. General
  3. # 3
bruno fournies Accepted Answer
Basic
yes, here we are. Thanks
  1. 5 days ago
  2. General
  3. # 4
Easy Profile Support Accepted Answer
Admin
Hi,
option like "0|XV de Arica y Parinacota" have a value "0", in some server "0" as assumed as null value.

try to change the value of first option. Now if you try to select "I de Tarapaca" you will see that works.
  1. 4 days ago
  2. General
  3. # 5
bruno fournies Accepted Answer
Basic
That's its! thank you, you are a genius

problem solved :)
  1. 4 days ago
  2. General
  3. # 6
bruno fournies Accepted Answer
Basic
I have an issue, I figured out that the edit profile button is not working properly, when I press that button in the profile page, the select list dont work, but when I insert the user-id in the url, then work. I attach photos indicating the problem, also if I use an administrator account, I can edit others users with no problem, but editing the administrator profile show up the problem.

how can I fix the link in the edit profile button?

is there any way that is entry with conflict with joomla?

* you can see that the url of the edit profile page start with a 'cerrar-sesion', that is the name of the logout page, I dont know why they are related, but if i unpublish ;cerrar-sesion', the edit profile page dont work.

thank!
Attachments (2)
  1. 4 days ago
  2. General
  3. # 7
Easy Profile Support Accepted Answer
Admin
Hi,
can you please post me an account access to test it in your site? you can use the form below the reply in "Site Details" tab.
Also can you please tell me which browser do you use?
  1. 3 days ago
  2. General
  3. # 8
bruno fournies Accepted Answer
Basic
yes, I'm using microsoft edge and also try it in google chrome, both up to date.

Thank you!
  1. 3 days ago
  2. General
  3. # 9
Easy Profile Support Accepted Answer
Admin
Hi,
sorry for late reply, we were investigating.

I can confirm you that this is a bug, we will add a fix in the next release scheduled for today or tomorrow.
  1. 2 days ago
  2. General
  3. # 10
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Request Support

Support is currently Offline

Support Availability

Working days: Monday to Friday. The support staff is not available on weekends; in the most of cases tickets will not be answered during that time.

Reply time: Depending on the complexity of your support issue it's usually between a few minutes and 24 hours for paid members and about one week for free members. When we expect longer delays we will notify you.

Guidelines

Before you post: read the documentation and search the forums for an answer to your question.

When you post: include Site Details if you request a support (you can use the form below the reply in Site Details tab).

Auto Solved Question: If after a week the author of the post does not reply to a request by moderator, the question will be marked as resolved.

Language: only English

Easy ProfileĀ® is not affiliated with or endorsed by Open Source Matters or the Joomla Project. Joomla is Free Software released under the GNU/GPL License.