Support

  1. gsioutis
  2. Bug Report
  3. Thursday, June 18 2020, 12:51 PM
  4.  Subscribe via email
Hello when I press the Linkedin Login button I am getting an error Id not found!

Can you please help

Thanks!
admin Accepted Answer
Admin
Hi,
do you mean on this site?
  1. more than a month ago
  2. Bug Report
  3. # 1
gsioutis Accepted Answer
Sorry for not being clear... here https://allilonnet.gr
  1. more than a month ago
  2. Bug Report
  3. # 2
gsioutis Accepted Answer
Hello any news on this?
  1. more than a month ago
  2. Bug Report
  3. # 3
admin Accepted Answer
Admin
Hi,
and sorry for late reply, we have tested if something is changed in Linkedin APIs.

Which version of Easy Profile you have? if you have a version minor than 2.8 then you need to update it, because in Jun 2019 the LinkedIn API v1 has been removed.

Otherwise try to check the redirect URL in your Linkedin App
  1. more than a month ago
  2. Bug Report
  3. # 4
gsioutis Accepted Answer
I have version 2.8 installed. I am using this URL in Linkedin App

https://allilonnet.gr/index.php?option=com_jsn&;tmplsocial=1&view=linkedin&task=accesstoken
  1. more than a month ago
  2. Bug Report
  3. # 5
gsioutis Accepted Answer
"https://allilonnet.gr/index.php?option=com_jsn&;tmplsocial=1&view=linkedin&task=accesstoken"
  1. more than a month ago
  2. Bug Report
  3. # 6
admin Accepted Answer
Admin
Hi,
please try to recreate the linkedin App
  1. more than a month ago
  2. Bug Report
  3. # 7
gsioutis Accepted Answer
Just did it, same thing. I have translations enabled in my website should I change the URL

My home languages home pages are

https://allilonnet.gr/index.php/en/
https://allilonnet.gr/index.php/el/
  1. more than a month ago
  2. Bug Report
  3. # 8
admin Accepted Answer
Admin
Hi,
multi language site should not interfere with redirect URI. Anyway we will make some other test on our environment. We will come back soon.
  1. more than a month ago
  2. Bug Report
  3. # 9
gsioutis Accepted Answer
Hello, still no news on this?

Thanks,

George
  1. more than a month ago
  2. Bug Report
  3. # 10
gsioutis Accepted Answer
Hello once again, I really need your help in this. Any news?

Thanks!
  1. more than a month ago
  2. Bug Report
  3. # 11
admin Accepted Answer
Admin
Hi,
sorry for late reply.
After many checks about the linkedin login integration, I can confirm you that there are no issues (also with multilanguage).
Also, in the last period, there is not others customers that have reported this problem.

Since your support was expired, we can only check if this is a common issue :(
  1. more than a month ago
  2. Bug Report
  3. # 12
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Request Support

Support is currently Offline

Support Availability

Working days: Monday to Friday. The support staff is not available on weekends; in the most of cases tickets will not be answered during that time.

Reply time: Depending on the complexity of your support issue it's usually between a few minutes and 24 hours for paid members and about one week for free members. When we expect longer delays we will notify you.

Guidelines

Before you post: read the documentation and search the forums for an answer to your question.

When you post: include Site Details if you request a support (you can use the form below the reply in Site Details tab).

Auto Solved Question: If after a week the author of the post does not reply to a request by moderator, the question will be marked as resolved.

Language: only English

Search Users

Easy ProfileĀ® is not affiliated with or endorsed by Open Source Matters or the Joomla Project. Joomla is Free Software released under the GNU/GPL License.