Support

  1. it4me
  2. Support
  3. Tuesday, March 06 2018, 09:38 AM
  4.  Subscribe via email
Hi

Yesterday I bought the Pro subscription and installed it.

I'm not shure if the problem is since then, but fact is, that no user registration or profile changes form the frontend are possible anymore.
It seems, that there is missmatch with the profile fields in the database vs. them who are visible in the frontend.
Accepted Answer
admin Accepted Answer
Admin
Hi,
I have solved the problem. You had a strange condition in "Land" field that remove his value. "Land" is a required field and in according with option "Erzwinge das Ausfüllen der erforderlichen Felder beim Login" the system redirect you to edit profile page.
  1. more than a month ago
  2. Support
  3. # Permalink
admin Accepted Answer
Admin
Hi,
can you please post me your site details to check this? you can use the form below the reply in "Site Details" tab
  1. more than a month ago
  2. Support
  3. # 1
it4me Accepted Answer
Pro
Yes please, thank you very much.
  1. more than a month ago
  2. Support
  3. # 2
admin Accepted Answer
Admin
Hi,
your template does not show system messages, so is not possible to check if there is some error. For example when you insert wrong credentials you will not see any error message.

You can enable System Messages from Extensions->Templates->Hexeris - Default->Features->System Messages. I have tried to enable it but not works because Admin Tools block the request (you need first to disable admin tools).
  1. more than a month ago
  2. Support
  3. # 3
it4me Accepted Answer
Pro
Hi

in the meantime I've changed the template settings, as you supposed.
As I result, I saw the problem during the registration process and consequently I could register.

The confirmation e-mail was send, but I receive a error message, that the confirmationcode could not be found.
  1. more than a month ago
  2. Support
  3. # 4
admin Accepted Answer
Admin
Hi,
I have just tried to register an account in your site and now it works.

Before I was unable to register an account because I did not see any message that tell me to use a password with symbol, number and min 8 chars.
  1. more than a month ago
  2. Support
  3. # 5
it4me Accepted Answer
Pro
Hi

ok thanks, the user registration is working now. Also the user activation link works, but after the login, the user can't switch to another menu item, exept the landing (profile page)

Another question I have is, where can define some User hints (like the password requirement's and so on)
  1. more than a month ago
  2. Support
  3. # 6
admin Accepted Answer
Admin
About tips
You can create a field of type "HTML Delimiter" to add a static text after or before a field (doc at http://docs.easy-profile.com/index.php/article/html-delimiter-field-type)
  1. more than a month ago
  2. Support
  3. # 7
it4me Accepted Answer
Pro
Hi
thank you so much about the "non access" to any other menu problem. It's strange, that a simple condition on a single field, produces such a big problem. Why is there no System Message, even not then, when development reporting ist swiched on?

Any way, it's fine, that you figured out what my problem is.
  1. more than a month ago
  2. Support
  3. # 8
it4me Accepted Answer
Pro
About tips
You can create a field of type "HTML Delimiter" to add a static text after or before a field (doc at http://docs.easy-profile.com/index.php/article/html-delimiter-field-type)
  1. more than a month ago
  2. Support
  3. # 9
it4me Accepted Answer
Pro
sorry, maybe I wasn't clear enough regarding my problem.

I do not mean a special field type. I'dlike to give the user a hint, regarding the field content itself.
As an example, if the user has to fill out a password field, and for that are special conditions required.
Within the easyprofile registration form, are many of this instructions. If the the user does a mouse over the field name, then appears a text field with instructions. But I don't know, how and where I can change this infos??
  1. more than a month ago
  2. Support
  3. # 10
admin Accepted Answer
Admin
HTML delimiter field type allow you to put static description in a field position.

If you want to add a tooltip then you can fill description of the field ;) , see screenshot
Attachments (1)
  1. more than a month ago
  2. Support
  3. # 11
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Request Support

Support is currently Offline

Support Availability

Working days: Monday to Friday. The support staff is not available on weekends; in the most of cases tickets will not be answered during that time.

Reply time: Depending on the complexity of your support issue it's usually between a few minutes and 24 hours for paid members and about one week for free members. When we expect longer delays we will notify you.

Guidelines

Before you post: read the documentation and search the forums for an answer to your question.

When you post: include Site Details if you request a support (you can use the form below the reply in Site Details tab).

Auto Solved Question: If after a week the author of the post does not reply to a request by moderator, the question will be marked as resolved.

Language: only English

Easy Profile® is not affiliated with or endorsed by Open Source Matters or the Joomla Project. Joomla is Free Software released under the GNU/GPL License.