Support

  1. chap
  2. Support
  3. Monday, December 03 2018, 12:59 PM
  4.  Subscribe via email
Hi,

Easy Profile works fine on the site but now i can see its no longer possible for users to edit their fields in the profile. It is also no longer possible in the backend (admin) to change the content in profile fields. You can give a field new information but after saving nothing is happening.

How can i solve this problem?
References
  1. https://www.schrijverspunt.nl/schrijversplek-openingspagina
Accepted Answer
admin Accepted Answer
Admin
Hi,
fixed also this problem, I found that missing a column called "privacy" in Easy Profile user table, this return a error that does not allow the system to store user values.

Now I have created manually this column and all seems to work.
  1. one week ago
  2. Support
  3. # Permalink
admin Accepted Answer
Admin
Hi,
unfortunately I can not access to backend to check your configuration, there is also a HTTP authentication.
  1. one week ago
  2. Support
  3. # 1
chap Accepted Answer
Pro
Hi,

What can i do to solve the problem to access to backend?

https://www.schrijverspunt.nl/administrator/index.php
  1. one week ago
  2. Support
  3. # 2
admin Accepted Answer
Admin
Hi,
probably you have ".htaccess" files in administrator directory that require a second login, see screenshot

you can temporarily rename this file.
Attachments (1)
  1. one week ago
  2. Support
  3. # 3
chap Accepted Answer
Pro
Hi,
I renamed the file, so access should be possible now.
  1. one week ago
  2. Support
  3. # 4
admin Accepted Answer
Admin
Hi,
sorry but I still see the second login :(
  1. one week ago
  2. Support
  3. # 5
chap Accepted Answer
Pro
Hi,

I renamed the file but then the site was not working normally, so i renamed it to the old situation.

What must be change to the file (attachment')?

Ik kan give you acess with my admin account or need you access to FTP.

I want to solve the problem
  1. one week ago
  2. Support
  3. # 6
chap Accepted Answer
Pro
Hi,
At this moment the Easy Profile » Social Network is not working! I see only a white page. So i depublished the specific menus to the social network.

Something is going wrong with Easy profile on my site. Good you help to solve the problem?
  1. one week ago
  2. Support
  3. # 7
admin Accepted Answer
Admin
Hi,
sorry for late reply, today we are very very busy.

What must be change to the file (attachment')?
Sorry this forum accept only ZIP files, so your file was not been uploaded

Ik kan give you acess with my admin account or need you access to FTP.
An FTP account should solve access problem :D
  1. one week ago
  2. Support
  3. # 8
chap Accepted Answer
Pro
Please see the attachment
  1. one week ago
  2. Support
  3. # 9
admin Accepted Answer
Admin
Thanks for your availability.

NOTE: I have deleted your attached image because this Topic is public ;)
  1. one week ago
  2. Support
  3. # 10
chap Accepted Answer
Pro
Ok, not so smart :(
But you have access now?
  1. one week ago
  2. Support
  3. # 11
admin Accepted Answer
Admin
Hi,
yes and not, unfortunately administrator/index.php url is protected but not via htaccess, so for example to see menu I can use this link /administrator/?option=com_menus&view=menus instead the normal link like /administrator/index.php?option=com_menus&view=menus

This causing me many limitations.

Anyway the problem was due to your old version of Social Network plugin (you have installed 1.1.3) and PHP 7.2.
Try to install the latest version 1.1.8 to solve the error.
  1. one week ago
  2. Support
  3. # 12
chap Accepted Answer
Pro
Hi,

I install the last version 1.1.8 now but still the same problem. No changes possible by editing a profile.

How to solve the problem? Can i help with give you better access? How?
  1. one week ago
  2. Support
  3. # 13
chap Accepted Answer
Pro
Hi,
I test it now two times and both times it works.

Thx for the nice service
  1. one week ago
  2. Support
  3. # 14
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Request Support

Support is currently Offline

Support Availability

Working days: Monday to Friday. The support staff is not available on weekends; in the most of cases tickets will not be answered during that time.

Reply time: Depending on the complexity of your support issue it's usually between a few minutes and 24 hours for paid members and about one week for free members. When we expect longer delays we will notify you.

Guidelines

Before you post: read the documentation and search the forums for an answer to your question.

When you post: include Site Details if you request a support (you can use the form below the reply in Site Details tab).

Auto Solved Question: If after a week the author of the post does not reply to a request by moderator, the question will be marked as resolved.

Language: only English

Easy Profile® is not affiliated with or endorsed by Open Source Matters or the Joomla Project. Joomla is Free Software released under the GNU/GPL License.