Support

  1. schuster.tobias
  2. Support
  3. Tuesday, October 23 2018, 11:25 AM
  4.  Subscribe via email
Iam running Easy pProfile with Kunena on my site. Since the last update Kunena 5.1.5 and easy profile 2.6.0 there is something wrong.
For all users without own Avatar should be showing the Kunena "s_nophoto.jpg"-Avatar.

But there is only Text "userxy s Avatar" in Kunena. For users with Avatar everything is okay!
Attachments (1)
admin Accepted Answer
Admin
Hi,
thanks for report it, we will fix in next release, for now you can use following patch:
- Download and unzip attached file
- Replace file at /components/com_jsn/helpers/helper.php with unzipped file
Attachments (1)
  1. 3 weeks ago
  2. Support
  3. # 1
schuster.tobias Accepted Answer
Pro
Thank you!;)
  1. 3 weeks ago
  2. Support
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Request Support

Support is currently Offline

Support Availability

Working days: Monday to Friday. The support staff is not available on weekends; in the most of cases tickets will not be answered during that time.

Reply time: Depending on the complexity of your support issue it's usually between a few minutes and 24 hours for paid members and about one week for free members. When we expect longer delays we will notify you.

Guidelines

Before you post: read the documentation and search the forums for an answer to your question.

When you post: include Site Details if you request a support (you can use the form below the reply in Site Details tab).

Auto Solved Question: If after a week the author of the post does not reply to a request by moderator, the question will be marked as resolved.

Language: only English

Easy ProfileĀ® is not affiliated with or endorsed by Open Source Matters or the Joomla Project. Joomla is Free Software released under the GNU/GPL License.